Issue with Reviews in Talis Aspire
Incident Report for Technology from SAGE
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 19:30 UTC
Monitoring
Access to all areas of Talis Aspire should now be fully restored, but we are continuing to monitor performance.
Posted Jan 12, 2021 - 16:37 UTC
Investigating
We are aware there is an issue with Reviews in Talis Aspire with slowness and error messages. We have also had reports of slowness with Reading Lists. To reassure you, our Technical Team are investigating this with an urgent priority. We will work to keep you updated..
Posted Jan 12, 2021 - 16:07 UTC
This incident affected: Talis Aspire Reading Lists (General, Reviews).