Downloading 'All Lists Item' report - intermittent failure
Incident Report for Technology from SAGE
Resolved
This incident has been resolved.
Posted Jun 10, 2019 - 07:17 UTC
Monitoring
We have identified the issue with downloading large files and these should all be working again. Please raise a support ticket if you have further problems.
Posted Jun 06, 2019 - 13:24 UTC
Investigating
We have had some users reporting problems with the downloading of the All List Item report, this appears to be intermittant and not affecting all reports. We are currently investigating.
Posted Jun 06, 2019 - 08:54 UTC
This incident affected: Talis Aspire Reading Lists (Reports).