TALIS ELEVATE: Issue with commenting for Digitised Content resources
Incident Report for Technology from SAGE
Resolved
TALIS ELEVATE: - we are pleased to advise you the issue in Elevate where commenting was not working for Digitised Content resources is now resolved. If you do find you have any issues please do notify us by raising a support ticket.
Posted Feb 14, 2020 - 11:39 UTC
Investigating
We have currently identified an issue in Elevate where commenting is not working for Digitised Content resources. We are currently working on a fix for this and will work to keep you updated.
Posted Feb 13, 2020 - 14:10 UTC
This incident affected: Talis Elevate (General).