Emails within Talis Aspire / Elevate
Incident Report for Technology from SAGE
Resolved
This incident has been resolved and the system is fully operational.
Posted Sep 02, 2020 - 10:04 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2020 - 08:58 UTC
Investigating
We have identified that some emails generated by the system - for example when downloading a report - are not currently being sent and are actively investigating.
Posted Sep 01, 2020 - 08:40 UTC
This incident affected: Talis Aspire Reading Lists (Reports, Reviews).