Check Permissions in Talis Aspire Copyright Clearance
Incident Report for Talis
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 11:10 UTC
Identified
There is currently an issue with the CLA's Check Permissions API, and many publishers are being incorrectly listed as excluded from the HE Licence. This may impact on any digitisation requests that you are making.

The CLA's IT and data teams are working on identifying how many publishers and records have been affected to better understand the scale of the issue, they are in touch with us and we will update you all as this progresses.
Posted Aug 15, 2022 - 13:14 UTC
This incident affected: Digitised Content (General).