Talis Aspire access
Incident Report for Technology from SAGE
Resolved
This has now been resolved, our investigation has found this is linked to the major outage being reported by many sites across the internet this morning, see this article:
https://www.bbc.co.uk/news/technology-57399628

If you do find there are any other issues please do raise a support ticket
Posted Jun 08, 2021 - 11:18 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 10:09 UTC
This incident affected: Talis Aspire Reading Lists (General).