Availability holdings for universities using OCLC
Incident Report for Technology from SAGE
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 17:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2020 - 17:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2020 - 17:51 UTC
Update
The OCLC Availability holdings for universities has been resolved
Posted Jan 27, 2020 - 17:50 UTC
Identified
We expect to release a fix for this issue shortly.
Posted Jan 27, 2020 - 12:10 UTC
Update
We have had confirmation back from OCLC that they are investigating a fix for this issue. We will work to keep you updated.
Posted Jan 13, 2020 - 15:05 UTC
Investigating
We have been made aware of an issue where library holdings availability for universities with OCLC is not currently being displayed from the reading list. We have made OCLC aware of this as a high priority and are investigating.

This also affects check availability when using Reviews in Talis Aspire.

Check availability, when clicked from the reading list does take staff and students through to the correct library availability.

We will work to keep you updated on progress from OCLC.
Posted Jan 13, 2020 - 11:21 UTC
This incident affected: Talis Aspire Reading Lists (General).