Elevate resources stuck on processing
Incident Report for Technology from SAGE
Resolved
All resources are now showing the correct status. If you do have a resource stuck in 'Processing', raise a ticket at https://support.talis.com.
Posted Oct 15, 2019 - 10:44 UTC
Investigating
We are aware that some resources in Elevate are stuck in a 'Processing' state, we are investigating the issue and will update shortly.
Posted Oct 15, 2019 - 09:11 UTC
This incident affected: Talis Elevate (General).