Slowness in Talis Aspire
Incident Report for Technology from SAGE
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 10:29 UTC
Monitoring
All systems are currently operating as normal, we are continuing to closely monitor performance.
Posted Feb 04, 2020 - 12:49 UTC
Investigating
We are aware that some users are presently experiencing slowness in the loading of reading lists while using Talis Aspire, or seeing an error message. We are investigating a resolution, and are monitoring performance. We can reassure users that while editing lists, all changes are saving as expected, but it may take a little longer before they display. We will continue to monitor this issue until resolved.
Posted Feb 04, 2020 - 10:48 UTC
This incident affected: Talis Aspire Reading Lists (General).