Slowness in publishing lists
Incident Report for Technology from SAGE
Resolved
This incident has been resolved and performance is back to usual standards.
Posted Jul 29, 2020 - 15:49 UTC
Identified
Lists are taking a little longer than usual to publish, we have identified the issue and are working to resolve it. Any edits users make will be captured as expected.
Posted Jul 29, 2020 - 13:04 UTC
This incident affected: Talis Aspire Reading Lists (General).