Slowness in loading reading lists
Incident Report for Talis
Resolved
The slowness has now been resolved, and reading lists should now be loading within a reasonable timeframe.
Posted Feb 04, 2020 - 02:32 UTC
Investigating
We are aware that some users are presently experiencing slowness in the loading of reading lists while using Talis Aspire. We are investigating a resolution, and are monitoring performance. We can reassure users that while editing lists, all changes are saving as expected, but it may take a little longer before they display. We will continue to monitor this issue until resolved.
Posted Feb 04, 2020 - 01:51 UTC
This incident affected: Reading Lists (General).