CLA Check Permissions in Talis Aspire Copyright Clearance
Incident Report for Technology from SAGE
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 08:12 UTC
Identified
A fix for this issue has been identified and our team are working on a fix for this, we will work to keep you updated.
Posted Oct 14, 2021 - 13:50 UTC
Investigating
There is currently an issue with the CLA Check Permissions feature which means that requests for UK items for UK users are being referred. We are currently investigating.
Posted Oct 12, 2021 - 15:58 UTC
This incident affected: Talis Aspire Copyright Clearance (General).