Slowness of background operations
Incident Report for Talis
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 03, 2019 - 15:59 UTC
Monitoring
We are aware that some users are presently experiencing slowness with background operations such as bookmarking and making edits to lists while using Talis Aspire. We are monitoring performance and can reassure users that all changes are saving as expected, but it may take a little longer before they display. We will continue to monitor this issue until resolved.
Posted 13 days ago. Sep 03, 2019 - 12:01 UTC