Dashboard statistics
Incident Report for Technology from SAGE
Resolved
This incident has been resolved.
Posted Jun 06, 2019 - 08:50 UTC
Update
The issue with Dashboard stats is now resolved. Please raise a support ticket if you are still experiencing an issue.
Posted Mar 27, 2019 - 09:19 UTC
Update
We are aware that Page Views and Page Clicks on list dashboard analytics are not currently showing data. The issue has been identified and we are working to resolve this.
Posted Mar 25, 2019 - 11:21 UTC
Identified
We have identified the issue with Dashboard stats and resolution is in progress.
Posted Mar 22, 2019 - 18:00 UTC
This incident affected: Talis Aspire Reading Lists (Dashboard).