Dashboard statistics
Incident Report for Talis
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 08, 2019 - 10:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 07, 2019 - 10:40 UTC
Identified
We have identified the issue with Dashboard stats and resolution is in progress.
Posted 3 months ago. Feb 06, 2019 - 14:45 UTC
Investigating
We are currently investigating an issue where Page Views and Page Clicks are not showing data. We will update when we have investigated.
Posted 3 months ago. Feb 06, 2019 - 12:21 UTC
This incident affected: Reading Lists (Dashboard).