Dashboard Statistics
Incident Report for Talis
Resolved
This incident has been resolved.
Posted about 23 hours ago. Jul 17, 2019 - 10:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Jul 09, 2019 - 15:50 UTC
Identified
We are aware that Page Views and Page Clicks on list dashboard analytics are not currently showing data. The issue has been identified and we are working to resolve this.
Posted 13 days ago. Jul 05, 2019 - 15:08 UTC
This incident affected: Reading Lists (Dashboard).