Login issue
Incident Report for Technology from SAGE
Resolved
We are pleased to report this issue has now been resolved, investigations showed that only some tenancies were affected.
Posted Sep 03, 2019 - 23:21 UTC
Investigating
We've had reports of users being unable to log into Talis Aspire. We are investigating now and will look to post an update shortly.
Posted Sep 03, 2019 - 22:43 UTC
This incident affected: Talis Aspire Reading Lists (General).